Forum sur la Livebox de Wanadoo


 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 PLUS de connexion liVEboxe depuis 10.4.2

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
HKDOLLAR
Invité



MessageSujet: PLUS de connexion liVEboxe depuis 10.4.2   Jeu 14 Juil 05 à 11:12

Grrr
JE N'ARRIVE PLUS A ME CONNECTER A MA LIVEBOX DEPUIS LA MISE A JOUR RIEN A FAIRE POURQUOI POURTANS SA A TOUJOUR BIEN MARCHER
Revenir en haut Aller en bas
chouli
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Jeu 14 Juil 05 à 13:17

meme problème ici ... je suis repassé a la version 10.4.1 en attendant un patch

Allez voir sur le support apple puis discussions et airport .. pas mal de gens ont des problèmes airport depuis la mise a jour ... ( en anglais)
Revenir en haut Aller en bas
Joe Mani
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Jeu 14 Juil 05 à 14:26

J'avais le même problème après la MAJ il à falu que je ré-atribut les adresses IP car tout avais disparu! même la config NAPT en 1er cas tu remets "obtenir une adresse Ip automatiquement" et après tu reconfigures tout!
Revenir en haut Aller en bas
docmac
Invité



MessageSujet: Oups   Jeu 14 Juil 05 à 15:12

Rien de bien grave, vérifiez et reparamétrez simplement la partie " réseau" dans les préférences système.

Autre solution, réinstallez la mise à jour X.4.2 en débranchant tous les périphériques qui ne portent pas la marque Apple.

Doc Mac
Revenir en haut Aller en bas
chouli
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Jeu 14 Juil 05 à 16:46

merci beaucoup pour votre aide !

En fait je suis un switcher et je ne connais pas encore tres bien OSX donc j'ai un peu de mal ...

Joe est ce ue tu pourrais detailler un petit plus s'il te plait car j'ai un peu peur de redevoir reinstaller OSX si ca ne marche tjs pas avec la 10.4.2
C'est dans preferences sytemes puis reseau qu'im faut faire ca ? ou dans les utilitaires puis l'application admin airport ? et je dois mettre quoi ? désolé je suis pas super doué je sais ...

Ce serai super sympa

encore merci en tout cas
Revenir en haut Aller en bas
Joachim
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Jeu 14 Juil 05 à 22:03

Pareil ici, c'est la galère en AirPort. Je sélectionne le réseau Wanadoo-XXXX qui apparait dans le menu Airport mais, systématiquement, erreur.

J'ai bien inspecté les préférences réseau mais tout me parait bon. Seul bug flagrant : dans état du réseau, le voyant passe tout le temps du orange au rouge et vice-versa sans raison. Du coup, l'utilitaire diagnostic réseau galère : toutes les trois secondes, y a une modification dit-il.

En AirPort avec 10.4.1 et un autre iBook, tout va bien évidemment avec la Livebox.

Si quelqu'un d'extrêmement doué pouvait faire une sorte de tuto pour aider les autres à s'en sortir, ce serait magnifique ! Mdr1
Revenir en haut Aller en bas
Joachim
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Jeu 14 Juil 05 à 22:18

chouli a écrit:
merci beaucoup pour votre aide !

En fait je suis un switcher et je ne connais pas encore tres bien OSX donc j'ai un peu de mal ...

Joe est ce ue tu pourrais detailler un petit plus s'il te plait car j'ai un peu peur de redevoir reinstaller OSX si ca ne marche tjs pas avec la 10.4.2
C'est dans preferences sytemes puis reseau qu'im faut faire ca ? ou dans les utilitaires puis l'application admin airport ? et je dois mettre quoi ? désolé je suis pas super doué je sais ...

Ce serai super sympa

encore merci en tout cas

Ça peut pas être utilitaire admin airport, qui est l'utilitaire de configuration d'une borne AirPort Extreme.

D'ailleurs, vous avez vu que la màj devait améliorer AirPort et le sans fil ?! Hahahaha !
Revenir en haut Aller en bas
aldrich1
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Ven 15 Juil 05 à 11:34

Salut a tous , meme probleme ici, mais apple viens de sortir un patch :

Elle concerne Airport qui passe en 4.2. Fait notable, elle ne concerne pas que Tiger et peut donc être installée à partir de Mac OS X 10.3.3.
Cette version est censée régler les problèmes apparus pour certains, avec la dernière mise à jour du système, la 10.4.2
On ne peut que se féliciter (et Apple aussi un peu) en l'occurence, pour la réactivité dont Cupertino fait preuve pour régler ce problème.
On aurait préferé évidemment qu'il n'y ait pas eu de problèmes amenés par la 10.4.2 et donc pas de mise à jour pour régler un problème amené par... Une mise à jour... Vous voyez ce que je veux dire Wink
Mais bon, l'informatique n'est définitivement pas une science exacte, et c'est souvent à l'occasion de... mises à jour qu'on en a la confirmation !

PS : Il y a aussi quelques nouveautés :

Cette mise à jour permet la compatibilité avec le logiciel de sécurité WPA2 (Wi-Fi Protected Access) sur les bornes d’accès AirPort Express et AirPort Extreme. Elle répond également aux problèmes concernant la configuration locale du lien IPv6.

extrait de www.macbidouille.com
Revenir en haut Aller en bas
chouli
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Ven 15 Juil 05 à 12:40

merci pour l'info

Est ce que tu l'as installé ? est ce que maintenant tu peux associé ton mac a ta livebox sans qu'apparaisse le message d'erreur ?
Revenir en haut Aller en bas
docmac
Invité



MessageSujet: oups   Ven 15 Juil 05 à 12:42

Testé ce matin chez des clients qui ont rencontré le même problème...

ça fonctionne!

Doc Mac
Revenir en haut Aller en bas
chouli
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Ven 15 Juil 05 à 12:53

merci bcppppppppp doc mac !

il me reste plus qu'a prier pour que ca fonctionne aussi chez moi mais Merci
Revenir en haut Aller en bas
Joachim
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Ven 15 Juil 05 à 13:30

Well... Ça a probablement sauvé ceux qui ont une borne AirPort en plus de la Livebox. Mais en ce qui me concerne, ça n'a rien fait car la mise à jour AP 4.2 corrige la connection aux bornes d'Apple et j'en ai pas !

En revanche, une solution temporaire pas très pratique a été trouvée sur MacGé. Ça marche !!
En fait, dans menu AirPort, choisissez "Autre", tapez le nom du réseau Lb (WANADOO-XXX) puis mettez comme protection "clé WEP héxadécimale 40/128 bits". Rentrez la clé WEP, faites OK et vous devriez voir le symbole AirPort devenir plus foncé...
Revenir en haut Aller en bas
chouli
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Ven 15 Juil 05 à 14:09

Ouais moi non plus la mise a jour airport n'a rien fait ...

Merci pour ta solution ... ca marche enfin !!

Le seul truc chiant c k'il faut le refaire a chaque fois qu'on rallume l'ordi mais en attendant une solution finale c'est parfait

Edit : ca y est j'ai enfin reussi a le faire marcher NORMALEMENT !!

en fait j'ai aussi trouver la solution sur macgénération : il faut remplacer deux fichiers d'extensions par ceux qui sont extraits de la version 10.4.1 et dispo aux téléchargements :
http://forums.macgeneration.com/vbulletin/showpost.php?p=3285809&postcount=91
Revenir en haut Aller en bas
aldrich1
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Ven 15 Juil 05 à 21:44

Re,

J'ai donc istaller ma mise a jour... mais en fait cela ne fonctionne toujours pas pour moi avec la LB, j'ai donc reinstaller ma borne airport, et la ca fonctionne...
En fait il ne reconnais pas le mot de passe wep avec la LB
Revenir en haut Aller en bas
Joachim
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Sam 16 Juil 05 à 0:21

chouli a écrit:
Ouais moi non plus la mise a jour airport n'a rien fait ...

Merci pour ta solution ... ca marche enfin !!

Le seul truc chiant c k'il faut le refaire a chaque fois qu'on rallume l'ordi mais en attendant une solution finale c'est parfait

Edit : ca y est j'ai enfin reussi a le faire marcher NORMALEMENT !!

en fait j'ai aussi trouver la solution sur macgénération : il faut remplacer deux fichiers d'extensions par ceux qui sont extraits de la version 10.4.1 et dispo aux téléchargements :
http://forums.macgeneration.com/vbulletin/showpost.php?p=3285809&postcount=91


Ouais j'avais vu ça aussi sur MacBidouille, mais des bidouilles comme ça j'aime pas trop... Mais bon, c'est soit un truc à refaire à chaque reprise d'activité, soit de la bidouille... je vais finir par choisir la bidouille si aucun correctif ne sort de chez Cupertino... Mécontant
Revenir en haut Aller en bas
midwife8
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Sam 16 Juil 05 à 3:05

Supprime toute sécurité sur ta Livebox et tout fonctionnera sans problème (le débit WiFi est même meilleur sans sécurité). Mes deux Mac sont en réseau Wi-Fi par l'intermédiaire de la LB et je n'ai plus de problème depuis que j'ai supprimé toute sécurité et changé la Sagem pour une Inventel.
Revenir en haut Aller en bas
Joachim
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Lun 18 Juil 05 à 13:35

Joachim Johansson a écrit:
chouli a écrit:
Ouais moi non plus la mise a jour airport n'a rien fait ...

Merci pour ta solution ... ca marche enfin !!

Le seul truc chiant c k'il faut le refaire a chaque fois qu'on rallume l'ordi mais en attendant une solution finale c'est parfait

Edit : ca y est j'ai enfin reussi a le faire marcher NORMALEMENT !!

en fait j'ai aussi trouver la solution sur macgénération : il faut remplacer deux fichiers d'extensions par ceux qui sont extraits de la version 10.4.1 et dispo aux téléchargements :
http://forums.macgeneration.com/vbulletin/showpost.php?p=3285809&postcount=91


Ouais j'avais vu ça aussi sur MacBidouille, mais des bidouilles comme ça j'aime pas trop... Mais bon, c'est soit un truc à refaire à chaque reprise d'activité, soit de la bidouille... je vais finir par choisir la bidouille si aucun correctif ne sort de chez Cupertino... Mécontant

Ouais ça y est je l'ai fait. C'est bon sauf qu'à chaque fois je dois sélectionner WANADOO-XXXX, il veut pas sélectionner par défaut (contrairement à ce que j'ai indiqué dans les prefs réseau).
Revenir en haut Aller en bas
chouli
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Lun 18 Juil 05 à 16:00

ah ouais c bizarre parce que moi ca marche exactement comme avant . j'ai plus rien a faire en fait ca se connecte directement au démarrage sans rien me demander ... dans les preferences réseau tu as mis pareil que ce que j'ai indiqué dans mon précédent post ?
Revenir en haut Aller en bas
Joachim
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Mer 2 Nov 05 à 20:29

Je relance le sujet parce que les problèmes recommencent avec la 10.4.3. Les symptômes sont exactement les mêmes et je pense que je vais refaire la même bidouille. Et chez vous ?
Revenir en haut Aller en bas
chouli
Invité



MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Jeu 3 Nov 05 à 1:52

salut, désolé mais je peux pas tester je suis a londres par contre j'aimerais savoir si la boudouille marche encore sous 10.4.3 ?

en plus j'ai vu qu'une mise a jour de airport est encore sorti aujourd'hui comme durant le passage a 10.4.2 ...as tu essayé ?

@+
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: PLUS de connexion liVEboxe depuis 10.4.2   Aujourd'hui à 4:56

Revenir en haut Aller en bas
 
PLUS de connexion liVEboxe depuis 10.4.2
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» connexion impossible depuis changement de nom
» Pas de connexion internet depuis plus de deux mois
» debit très lent
» aucune connexion internet depuis l'activation de la ligne
» Plus de Connexion depuis ce matin à bbox, plus rien ne marche

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum sur la Livebox de Wanadoo :: 
LES PROBLEMES
 :: Problèmes Logiciels :: Macintosh
-
Sauter vers: