Forum sur la Livebox de Wanadoo


 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
RJL
Invité



MessageSujet: [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...   Mer 9 Fév 05 à 1:47

Bonjour,

Je patauge, je patauge depuis déjà trop longtemps...

Voilà mon problème… Je suis équipé d'une LiveBox Inventel
J'avais commencé en USB et WiFi, ce dernier étant bien plus fiable que l'USB… J'ai ensuite viré à éthernet et installé un switch n'ayant pas initialement bien vu l'utilisation de la 2è sortie éthernet .

Depuis, j'ai supprimé le switch simplifiant donc le réseau.
Par rapport à ma config, j'ai un premier micro 192.168.1.100 et un second 192.168.1.150 connectés à la passerelle 192.168.1.1.

J'ai un problème à mon sens avec le nom (?) de l'unité du micro 2 (192.168.1.150)
Je l'autopingue sur 127.0.0.1 mais suis en délais dépassés sur son adresse propre !
De même mon micro 1 s'autopingue sur 127.0.0.1 mais aussi sur 192.168.1.100 mais n'atteint pas non plus l'autre micro 192.168.1.150 !
L'un et l'autre atteignent la passerelle 192.168.1.1 et ont d'ailleurs accès à Internet indépendamment l'un de l'autre

Bien sûr, j'ai essayé avec d'autres adresse que celles-ci et même en HDCP… rien n'y fait…
C'est presque d'autant plus logique que le problèmes existait déjà avec les mêmes échecs de ping en USB et WiFi !

Ce n'est semble-t'il pas un pb éthernet mais un pb réseau ciblant mon micro 2 (HewlettPackard) ?


Merci de vos indication et idées… N'hésitez pas à intervenir.
D'avance merci… RJL20050208


Dernière édition par le Ven 11 Fév 05 à 16:34, édité 1 fois
Revenir en haut Aller en bas
tontonfl
Invité



MessageSujet: Re: [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...   Mer 9 Fév 05 à 2:03

Revenir en haut Aller en bas
RJL
Invité



MessageSujet: Re: [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...   Mer 9 Fév 05 à 3:32

Merci de cette adresse : j'y cours... Je dirai demain ce que ça donne @+ RJL20050209
Revenir en haut Aller en bas
RJL
Invité



MessageSujet: Re: [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...   Mer 9 Fév 05 à 3:54

Salut tontonflingueur

Je suis allé sur ce post mais ou je manque d'humour (c'est grave çà) ou je n'ai pas vu ce que je devais tirer du sujet.

Certes, il y a des bizareries dans les adresses, les accès IP, etc... mais, dans mon cas, je suis en interne... et ça ne marche pas... ce qui est l'inverse de réponses non prévues à des adresses inconnues ?

Bon OK, ça m'a occupé 5 mn !
Allez, la prochaine fois j'aurai droit à une réponse plus directe et sans énigme à trouver (en tout cas, à cette heure, c'est trop dur...)
Merci quand même RJL20050209
Revenir en haut Aller en bas
Neutrino
Invité



MessageSujet: Re: [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...   Mer 9 Fév 05 à 4:02

Désinstalle puis réinstalle le protocole IP.
C'est ta couche IP qui doit être endommagée (ça arrive des fois, faut pas chercher pourquoi).

Marrant le petit shéma Wink , au moins, j'ai vite cerné ton problème !
Revenir en haut Aller en bas
GonZo
Invité



MessageSujet: Re: [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...   Mer 9 Fév 05 à 10:17

Dis voir tu n'as pas NIS sur ton HP ? Norton internet security ? ou un quelconque firewall logiciel ?

Non parce que ce genre de symptome ca peut etre ca aussi ^^

Non parce que vous savez quoi les mecs ? la fonction de base d'un firewall logiciel c'est empecher le PC de repondre au requete de ping ...
Revenir en haut Aller en bas
jice
Invité



MessageSujet: Re: [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...   Mer 9 Fév 05 à 12:24

GonZo a écrit:
Dis voir tu n'as pas NIS sur ton HP ? Norton internet security ? ou un quelconque firewall logiciel ?

Non parce que ce genre de symptome ca peut etre ca aussi ^^

Non parce que vous savez quoi les mecs ? la fonction de base d'un firewall logiciel c'est empecher le PC de repondre au requete de ping ...

ça de toute façon un problème de ping de réseau c'est soit lié à un parefeu soit à une couille de config, soit un problème de TCP/ip.
Revenir en haut Aller en bas
RJL
Invité



MessageSujet: MERCI : C'est bon....   Mer 9 Fév 05 à 14:08

Merci à tous,
mais, je vais être laconique car c'est la 3è version de cette réponse avec 2 perdues pour être revenu sur les écrans précédents !!!!!
Cette fois, j'ai ouvert un second écran Wanadoo avec la discussion pour répondre sur l'autre écran...
Pour répondre à Neutrino, merci aussi pour son appréciation ; même si c'est un peu plus long à créer, c'est beaucoup plus clair et c'est aussi une incitation pour l'utilisation de crobars en complément du texte.
Occasion aussi de saluer jice qui est ausi intervenu sur ce thème précédemment.
Enfin, félicitations à GonZo qui mets le doigt sur ce problème...
Lors de mes essais, je tuais ZA et souvent aussi Norton AntiVirus (NAV)...
Pour autant ça ne marchait pas mieux...
C'est vrai, mon NAV était couplé avec NIS... mais lui périmé et je ne voulais pas renouveller cette licence ayant déjà eu des ennuis avec... De plus, j'étais relancé à chaque démarrage pour reprendre une nouvelle licence... Ce détail m'a intrigué, et, tant pis pour NAV, j'ai désinstallé NIS (qui entraîne celle de NAV).
Aussitôt tout a été OK et mes ping fonctionnent en tout sens (ycompris en autoping sur le nom micro).
J'ai même récupéré sur les connexions réseau du PanneauConfig la passerelle Internet qui n'était pas visible sur le ...150 !

Alors ancore merci à tous et bravo...
Ne vous réjouissez pas quand même trop vite... je reviendrai avec une autre phase... : le partage des fichiers... Si mes machines pinguent, je ne sais pas appeler sa voisine par son nom (non reconnu)...
Alors... à bientôt.
RJL20050209
Revenir en haut Aller en bas
jice
Invité



MessageSujet: Re: MERCI : C'est bon....   Mer 9 Fév 05 à 14:13

RJL a écrit:
Merci à tous,
mais, je vais être laconique car c'est la 3è version de cette réponse avec 2 perdues pour être revenu sur les écrans précédents !!!!!
Cette fois, j'ai ouvert un second écran Wanadoo avec la discussion pour répondre sur l'autre écran...
Pour répondre à Neutrino, merci aussi pour son appréciation ; même si c'est un peu plus long à créer, c'est beaucoup plus clair et c'est aussi une incitation pour l'utilisation de crobars en complément du texte.
Occasion aussi de saluer jice qui est ausi intervenu sur ce thème précédemment.
Enfin, félicitations à GonZo qui mets le doigt sur ce problème...
Lors de mes essais, je tuais ZA et souvent aussi Norton AntiVirus (NAV)...
Pour autant ça ne marchait pas mieux...
C'est vrai, mon NAV était couplé avec NIS... mais lui périmé et je ne voulais pas renouveller cette licence ayant déjà eu des ennuis avec... De plus, j'étais relancé à chaque démarrage pour reprendre une nouvelle licence... Ce détail m'a intrigué, et, tant pis pour NAV, j'ai désinstallé NIS (qui entraîne celle de NAV).
Aussitôt tout a été OK et mes ping fonctionnent en tout sens (ycompris en autoping sur le nom micro).
J'ai même récupéré sur les connexions réseau du PanneauConfig la passerelle Internet qui n'était pas visible sur le ...150 !

Alors ancore merci à tous et bravo...
Ne vous réjouissez pas quand même trop vite... je reviendrai avec une autre phase... : le partage des fichiers... Si mes machines pinguent, je ne sais pas appeler sa voisine par son nom (non reconnu)...
Alors... à bientôt.
RJL20050209

ah ce fameux Norton, et parès il y en a qui ose mde demander pourquoi je ne l'aime pas Wink

Bon si ça marche tant mieux!
Revenir en haut Aller en bas
GonZo
Invité



MessageSujet: Re: [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...   Mer 9 Fév 05 à 14:25

Jice ... c'est de moi dont tu parles ?? Mr.Red

Le tout avec NIS c'est de le parameter comme il se doit Wink

Pour ce qui est du partage de fichiers huuum flûte faut que je retrouve un post où c'est expliqué à merveille, avec remplissage des fichier hosts et tt ...

Si dit quelque chose à quelqu'un qu'il ne se gene pas pour indiquer le post en question.
Revenir en haut Aller en bas
jice
Invité



MessageSujet: Re: [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...   Mer 9 Fév 05 à 17:24

GonZo a écrit:
Jice ... c'est de moi dont tu parles ?? Mr.Red

Le tout avec NIS c'est de le parameter comme il se doit Wink

Pour ce qui est du partage de fichiers huuum flûte faut que je retrouve un post où c'est expliqué à merveille, avec remplissage des fichier hosts et tt ...

Si dit quelque chose à quelqu'un qu'il ne se gene pas pour indiquer le post en question.

décroise tes bras on comprend pas tout Wink

oui c'est à toi que je pensais Smile sincèrement je ne sais pas paramétrer NIS mais je sais pas j'ai pas envie de tester...

pour le fichier host, c'est toi qui me l'avait donner l'astuce, j'ai trouvé :
http://livebox.forumactif.com/viewtopic.forum?t=6291&highlight=
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...   

Revenir en haut Aller en bas
 
[REGLE] Autoping en 127.0.0.1 mais pas par l'adresse IP...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Mais où est l'adresse ??
» suivi de commande : vide / suivi de Mise en service Bbox : inaccessible
» [Fermé] PC Lent Mais tout neuf ...
» réseau wifi disponible mais pas pour moi
» s'enregistre mais apres introuvable

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum sur la Livebox de Wanadoo :: 
L I V E B O X
 :: Livebox Inventel & Livebox Fashion :: Réseau sous Inventel
-
Sauter vers: