Forum sur la Livebox de Wanadoo


 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 Problème avec LIVEBOX INVENTEL

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
lard
Invité



MessageSujet: Problème avec LIVEBOX INVENTEL   Jeu 15 Sep 05 à 23:37

bonjour,
Je suis novice et j'ai une LIVEBOX Inventel.
Après l'installation, la LiveBox s'est synchronisée mais j'ai un message qui m'indique que je n'ai pas de serveur PPP.
Qu'est-ce que celà signifie et que faut-il faire pour se connecter à Internet ?

LARD
Revenir en haut Aller en bas
docmac
Invité



MessageSujet: oups   Ven 16 Sep 05 à 0:02

Toutes les infos nécéssaires se trouvent à cette adresse:

http://www.wanadoo.fr/bin/frame2.cgi?u=http%3A//assistance.wanadoo.fr/index.asp

Doc Mac Mdr1
Revenir en haut Aller en bas
lard
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Sam 17 Sep 05 à 11:22

Oui oui l'assistance en ligne c'est pas mal... mais pas de réponse précise pour mon problème. J'ai donc fais appel à l'assistance téléphonique qui après avoir effectué plusieurs tests m'a attribué un bon d'échange pour retirer une nouvelle LIVEBOX dans une agence France Télécom...
Une demi heure de communication, 80Km aller retour pour l'échange avec le doute que ce ne soit pas la soulution au problème...
Cela commence bien !!!!

Grrr

Enfin, on verra bien...

LARD
Revenir en haut Aller en bas
jice
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Sam 17 Sep 05 à 11:31

Le message d'erreur pas de connexion PPP c'est à peu près l'équivalent de l'erreur 718 ou 721 sous Windows avec un modem simple (Ethernet ou USB), donc la majorité du temps un problème chez le FAI.

Le problème pourrait aussi venir du protocole sélectionné pour l'ADSL : PPPoE ou PPPoA même si actuellement je pense que la majorité des lignes FT supportent les 2.

Une autre explication mais un peu hors sujet car non réalisable sur une LB: c'est une erreur dans les VP/VC, en France ils valent 8/35 mais en angleterre c'est 0/35 si j'ai bonne mémoire et une erreur de ce type donne une erreur PPP. Mais bon vu qu'on ne peut pas modifier ce paramètre la question ne se pose pas.

En tout cas pour moi le retour en agence n'est pas justifié aussi rapidement.
Revenir en haut Aller en bas
~ Azzaro ~
Piplette
Piplette
avatar

Nombre de messages : 3394
Age : 55
Date d'inscription : 28/09/2004

MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Sam 17 Sep 05 à 13:13

jice a écrit:
Le message d'erreur pas de connexion PPP c'est à peu près l'équivalent de l'erreur 718 ou 721 sous Windows avec un modem simple (Ethernet ou USB), donc la majorité du temps un problème chez le FAI.

Le problème pourrait aussi venir du protocole sélectionné pour l'ADSL : PPPoE ou PPPoA même si actuellement je pense que la majorité des lignes FT supportent les 2.

Une autre explication mais un peu hors sujet car non réalisable sur une LB: c'est une erreur dans les VP/VC, en France ils valent 8/35 mais en angleterre c'est 0/35 si j'ai bonne mémoire et une erreur de ce type donne une erreur PPP. Mais bon vu qu'on ne peut pas modifier ce paramètre la question ne se pose pas.

En tout cas pour moi le retour en agence n'est pas justifié aussi rapidement.

C'est pour cela que l'on peut tester avec les identifiants adsl@adsl et passs adsl càd pour controler que l'on accède à la mire , le central en fait .
Cela peut etre une erreur de mot de passe , une ligne limite aussi.

Dans configuration , avancé, adsl , on peut modifier de PPPOE à PPPOA , ainsi que le VPI VCI me semble t il .

Est ce opérationnel avec un autre modem ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sitespreferes.new.fr/
jice
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Sam 17 Sep 05 à 13:33

~ Azzaro ~ a écrit:
jice a écrit:
Le message d'erreur pas de connexion PPP c'est à peu près l'équivalent de l'erreur 718 ou 721 sous Windows avec un modem simple (Ethernet ou USB), donc la majorité du temps un problème chez le FAI.

Le problème pourrait aussi venir du protocole sélectionné pour l'ADSL : PPPoE ou PPPoA même si actuellement je pense que la majorité des lignes FT supportent les 2.

Une autre explication mais un peu hors sujet car non réalisable sur une LB: c'est une erreur dans les VP/VC, en France ils valent 8/35 mais en angleterre c'est 0/35 si j'ai bonne mémoire et une erreur de ce type donne une erreur PPP. Mais bon vu qu'on ne peut pas modifier ce paramètre la question ne se pose pas.

En tout cas pour moi le retour en agence n'est pas justifié aussi rapidement.

C'est pour cela que l'on peut tester avec les identifiants adsl@adsl et passs adsl càd pour controler que l'on accède à la mire , le central en fait .
Cela peut etre une erreur de mot de passe , une ligne limite aussi.

Dans configuration , avancé, adsl , on peut modifier de PPPOE à PPPOA , ainsi que le VPI VCI me semble t il .

Est ce opérationnel avec un autre modem ?

oui on peut tester avec adsl@adsl et le mdp adsl pour la partie FT.

l'erreur PPP n'est pas lié au mot de passe, l'inventel donne le retour d'erreur adéquat pour ce type d'erreur (équivalent 691 sous windows donc).

Dans configuration avancée / ADSL on peut utiliser PPPoE ou PPPoA mais on ne peut modifier le VP/VC utiliser pour le net (marche seulement en débridé).

Qu'entends tu par opérationnel avec un autre modem ?
Revenir en haut Aller en bas
~ Azzaro ~
Piplette
Piplette
avatar

Nombre de messages : 3394
Age : 55
Date d'inscription : 28/09/2004

MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Sam 17 Sep 05 à 17:42

jice a écrit:
~ Azzaro ~ a écrit:
jice a écrit:
Le message d'erreur pas de connexion PPP c'est à peu près l'équivalent de l'erreur 718 ou 721 sous Windows avec un modem simple (Ethernet ou USB), donc la majorité du temps un problème chez le FAI.
Le problème pourrait aussi venir du protocole sélectionné pour l'ADSL : PPPoE ou PPPoA même si actuellement je pense que la majorité des lignes FT supportent les 2.
Une autre explication mais un peu hors sujet car non réalisable sur une LB: c'est une erreur dans les VP/VC, en France ils valent 8/35 mais en angleterre c'est 0/35 si j'ai bonne mémoire et une erreur de ce type donne une erreur PPP. Mais bon vu qu'on ne peut pas modifier ce paramètre la question ne se pose pas.
En tout cas pour moi le retour en agence n'est pas justifié aussi rapidement.

C'est pour cela que l'on peut tester avec les identifiants adsl@adsl et passs adsl càd pour controler que l'on accède à la mire , le central en fait .Cela peut etre une erreur de mot de passe , une ligne limite aussi.
Dans configuration , avancé, adsl , on peut modifier de PPPOE à PPPOA , ainsi que le VPI VCI me semble t il .
Est ce opérationnel avec un autre modem ?

oui on peut tester avec adsl@adsl et le mdp adsl pour la partie FT.

l'erreur PPP n'est pas lié au mot de passe, l'inventel donne le retour d'erreur adéquat pour ce type d'erreur (équivalent 691 sous windows donc).

Je confirme qu' avec une erreur de MDP , l'on peut avoir pas de serveur PPP. Vu chez techcity avec mercedes comme mdp lol



Dans configuration avancée / ADSL on peut utiliser PPPoE ou PPPoA mais on ne peut modifier le VP/VC utiliser pour le net (marche seulement en débridé).

Cela devait fonctionner avec une version < rc 25 si mes souvenirs sont bons mais inventel , je pratique peu.

Si , tout à l'heure , 5 à 10 mn mn pour brancher , connecter un centrino en ecartant les lamelles du conjoncteur téléphonique.




Qu'entends tu par opérationnel avec un autre modem ?

Il arrive qu'avec un autre routeur la connexion s'établisse avec une atténuation , marge SNR parfaite

et que la box qui est sensible aux bruits ne le puisse pas . je l'ai lu dailleurs aussi sur le forum.

Il faut utiliser le cable RJ11 de la box , basculer en PPPOA sinon , c'est une gamot.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sitespreferes.new.fr/
jice
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Dim 18 Sep 05 à 11:38

~ Azzaro ~ a écrit:
jice a écrit:
~ Azzaro ~ a écrit:
jice a écrit:
Le message d'erreur pas de connexion PPP c'est à peu près l'équivalent de l'erreur 718 ou 721 sous Windows avec un modem simple (Ethernet ou USB), donc la majorité du temps un problème chez le FAI.
Le problème pourrait aussi venir du protocole sélectionné pour l'ADSL : PPPoE ou PPPoA même si actuellement je pense que la majorité des lignes FT supportent les 2.
Une autre explication mais un peu hors sujet car non réalisable sur une LB: c'est une erreur dans les VP/VC, en France ils valent 8/35 mais en angleterre c'est 0/35 si j'ai bonne mémoire et une erreur de ce type donne une erreur PPP. Mais bon vu qu'on ne peut pas modifier ce paramètre la question ne se pose pas.
En tout cas pour moi le retour en agence n'est pas justifié aussi rapidement.

C'est pour cela que l'on peut tester avec les identifiants adsl@adsl et passs adsl càd pour controler que l'on accède à la mire , le central en fait .Cela peut etre une erreur de mot de passe , une ligne limite aussi.
Dans configuration , avancé, adsl , on peut modifier de PPPOE à PPPOA , ainsi que le VPI VCI me semble t il .
Est ce opérationnel avec un autre modem ?

oui on peut tester avec adsl@adsl et le mdp adsl pour la partie FT.

l'erreur PPP n'est pas lié au mot de passe, l'inventel donne le retour d'erreur adéquat pour ce type d'erreur (équivalent 691 sous windows donc).

Je confirme qu' avec une erreur de MDP , l'on peut avoir pas de serveur PPP. Vu chez techcity avec mercedes comme mdp lol



Dans configuration avancée / ADSL on peut utiliser PPPoE ou PPPoA mais on ne peut modifier le VP/VC utiliser pour le net (marche seulement en débridé).

Cela devait fonctionner avec une version < rc 25 si mes souvenirs sont bons mais inventel , je pratique peu.

Si , tout à l'heure , 5 à 10 mn mn pour brancher , connecter un centrino en ecartant les lamelles du conjoncteur téléphonique.


avant RC25 je sais plus, je n'ai pas trop connu les firmware RC4/5/14 donc je ne peux te dire.


~ Azzaro ~ a écrit:


Qu'entends tu par opérationnel avec un autre modem ?

Il arrive qu'avec un autre routeur la connexion s'établisse avec une atténuation , marge SNR parfaite

et que la box qui est sensible aux bruits ne le puisse pas . je l'ai lu dailleurs aussi sur le forum.

Il faut utiliser le cable RJ11 de la box , basculer en PPPOA sinon , c'est une gamot.


Oui effectivement avec un autre modem ça peut passer, ou alros faudrait pouvori bridger la LB pour avoir le code erreur windows souvent plus parlant pour une hotline que erreur PPP
Revenir en haut Aller en bas
lard
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Dim 18 Sep 05 à 12:33

Bonjour,
Lors de la communication avec le technicien via l'assistance téléphonique, les deux protocoles PPPoE et PPPoA ont été testés, le test de la mire qui n'a pas abouti a lui aussi été effectué...(bizarrement, je l'ai fait avec mon vieux modem 56k et j'ai eu accès à la page de confirmation de ligne ADSL...)
La dessus, ma femme s'est rendu chez France Télécom et s'est vu remettre une nouvelle LIVEBOX...mais ces I....ts n'ont pas pris la peine de vérifier le model, et m'ont redonné uniquement une LIVEBOX de type SAGEM en affirmant à ma femme (qui en connais encore moins que moi en informatique...) que tout était compatible câble, accessoires etc...
En fait, si tous est OK du côté de la câblerie et autre alimentation, il en est tout autre avec le CD contenant les fichiers permettant de configurer la LIVEBOX... et je me retrouve avec une LIVEBOX SAGEM et le SOFT du LIVEBOX INVENTEL... et se n'est pas vraiment compatible !
Donc pour l'instant toujours pas d'ADSL et encore 80 bornes à se taper en espérant que les gens de FRANCE TELECOM reconnaitront leur erreur et que je n'aurai pas encore une demi heure de communication avec l'assistance téléphonique pour obtenir un nouveau bon d'échange...

Bref cela continu... Grrr2 mais pas dans le bon sens...
Revenir en haut Aller en bas
~ Azzaro ~
Piplette
Piplette
avatar

Nombre de messages : 3394
Age : 55
Date d'inscription : 28/09/2004

MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Dim 18 Sep 05 à 12:45

Tu as le CD LB Sagem sur l'excelent site de Voyageur-corail Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sitespreferes.new.fr/
lard
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Dim 18 Sep 05 à 13:01

Merci AZZARO... le site a l'air excellent !
Mais 44Mo en bas débit (3.4Ko en moyenne...) = plus de 4 heures !
Je vais attendre lundi et essayer de récupérer un ensemble LIVEBOX et LOGICIEL complet... et cohérant.

En tous cas merci encore pour le tuyaut !

J'espère avoir la connexion ADSL lundi et de meilleures nouvelles à mettre en ligne...

Merci
A+ LARD.
Revenir en haut Aller en bas
~ Azzaro ~
Piplette
Piplette
avatar

Nombre de messages : 3394
Age : 55
Date d'inscription : 28/09/2004

MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Dim 18 Sep 05 à 14:37

lard a écrit:
Merci AZZARO... le site a l'air excellent !

C'est Voyageur_corail qui est excelent Very Happy

Mais 44Mo en bas débit (3.4Ko en moyenne...) = plus de 4 heures !
Je vais attendre lundi et essayer de récupérer un ensemble LIVEBOX et LOGICIEL complet... et cohérant.
En tous cas merci encore pour le tuyaut !
J'espère avoir la connexion ADSL lundi et de meilleures nouvelles à mettre en ligne...

Un voisin pourrait te préter son CD , les infos wep son sous ta box si tu choisis le wifi.


Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sitespreferes.new.fr/
lard
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Dim 18 Sep 05 à 16:05

Bonne idée,
Je vais voir si je trouve ça... même si dans mon "village perdu" les utilisateurs de LIVEBOX ne sont légion...

PS : Ton site perso avec tous ses liens vaut aussi le détour !
PS : et fan de RAHAN en plus... toute ma jeunesse...

LARD
Revenir en haut Aller en bas
~ Azzaro ~
Piplette
Piplette
avatar

Nombre de messages : 3394
Age : 55
Date d'inscription : 28/09/2004

MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Dim 18 Sep 05 à 16:59

lard a écrit:
Bonne idée,
Je vais voir si je trouve ça... même si dans mon "village perdu" les utilisateurs de LIVEBOX ne sont légion...

PS : Ton site perso avec tous ses liens vaut aussi le détour !
PS : et fan de RAHAN en plus... toute ma jeunesse...

Mdr3 Mdr3


--> driver <--

Sur le site ci dessus , 1,7 Mo pour le driver USB Sagem , 3,4 Mo le driver wifi et si tu as un cable ethernet , tu n'as pas besoin de driver.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sitespreferes.new.fr/
lard
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Dim 18 Sep 05 à 20:21

Je viens de d’installer le pilote usb SAGEM…
La LIVEBOX est reconnue...
Dans l’onglet information, je vois :
ETAT de la ligne ADSL : OPERATIONNEL
Débit descendant : 640kb
Débit montant : 160kb... plutot bon ça !

Dans Accès Internet :
Etat de connexion Internet : En négociation
Votre adresse IP : inconnue

Vous n'êtes pas connecté actuellement sur Internet.
Aucune adresse IP ne vous est attribuée... Houlaaaa pô bon !

Toujours pas de connexion…. Mais qu’est-ce qui ce passe ???? Grrr3
Revenir en haut Aller en bas
jice
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Dim 18 Sep 05 à 23:29

lard a écrit:
Je viens de d’installer le pilote usb SAGEM…
La LIVEBOX est reconnue...
Dans l’onglet information, je vois :
ETAT de la ligne ADSL : OPERATIONNEL
Débit descendant : 640kb
Débit montant : 160kb... plutot bon ça !

Dans Accès Internet :
Etat de connexion Internet : En négociation
Votre adresse IP : inconnue

Vous n'êtes pas connecté actuellement sur Internet.
Aucune adresse IP ne vous est attribuée... Houlaaaa pô bon !

Toujours pas de connexion…. Mais qu’est-ce qui ce passe ???? Grrr3

t'as vérifié tes identifiants ADSL ?
Revenir en haut Aller en bas
lard
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Lun 19 Sep 05 à 13:10

J'était déjà abonné à Wanadoo Intégral bas débit et c'est lors de mon premier passage chez France Télécom que mon changement de formule d'abonnement a été fait. En même temps, on m'a remi une confirmation de modification d'abonnement où figurait mes identifiants (qui étaient restés les mêmes qu'en bas débit...).
Revenir en haut Aller en bas
lard
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Mar 20 Sep 05 à 0:11

Aujourd'hui, j'ai de nouveau une LIVEBOX INVENTEL que j'ai échangé chez France Télécom.

J'ai tout réinstallé...

Synchro...OK

Connexion toujours impossible en mode PPPoA ou PPPoE...

Par contre cette version du panneau de configuration INVENTEL offre la possibilité de sélectionner d'autres modes...

J'ai obtenu la connexion en sélectionnant le mode "BRIDGE"... je ne sais pas à quoi cela correspond... j'ai donc maintenant l'état "connecté" avec la led @ allumée en permanence.
Mais malgré cela, quand je lance la commande "WEB" sur l'assistant WANADOO, si IE6 se lance correctement, je n'ai que des pages d'erreur à l'écran...du style "IMPOSSIBLE D'AFFICHER LA PAGE..."

Je commence à craquer... Mécontant

Help me ! if you can... (tiens je parle anglais maintenant...)

LARD
Revenir en haut Aller en bas
jice
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Mar 20 Sep 05 à 10:51

lard a écrit:
Aujourd'hui, j'ai de nouveau une LIVEBOX INVENTEL que j'ai échangé chez France Télécom.

J'ai tout réinstallé...

Synchro...OK

Connexion toujours impossible en mode PPPoA ou PPPoE...

Par contre cette version du panneau de configuration INVENTEL offre la possibilité de sélectionner d'autres modes...

J'ai obtenu la connexion en sélectionnant le mode "BRIDGE"... je ne sais pas à quoi cela correspond... j'ai donc maintenant l'état "connecté" avec la led @ allumée en permanence.
Mais malgré cela, quand je lance la commande "WEB" sur l'assistant WANADOO, si IE6 se lance correctement, je n'ai que des pages d'erreur à l'écran...du style "IMPOSSIBLE D'AFFICHER LA PAGE..."

Je commence à craquer... Mécontant

Help me ! if you can... (tiens je parle anglais maintenant...)

LARD

pour le mode bridge, tu dois créer une nouvelle connexion PPPoE sur ton PC, la Livebox se comporte comme un simple modem Ethernet avec tout ce que ça implique : pas de NAT, pas de parefeu... une seule connexion possible : WiFi +Ethernet pas possible...
Revenir en haut Aller en bas
lard
Invité



MessageSujet: Re: Problème avec LIVEBOX INVENTEL   Mar 20 Sep 05 à 22:51

Alléluia… mes amis !
Après une 47ieme installation de ma LIVEBOX, ça fonctionne ! ! !
La liaison USB, la liaison WiFi, le partage de connexion...
Je remercie encore ceux qui ont pris le temps de se pencher sur mes problèmes... (j'en aurai peut-être encore...)
Donc à plus tard... pour de nouveaux bugs ou pour clamer les louanges de la LIVEBOX...Alléluia!!!

LARD
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème avec LIVEBOX INVENTEL   

Revenir en haut Aller en bas
 
Problème avec LIVEBOX INVENTEL
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [/résolu] problème avec java à l'instalation :-/
» Problème avec Java
» Problème avec l'hébergeur d'images servimg
» problème avec mon anti clic droit
» Problème avec mes balises [code]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum sur la Livebox de Wanadoo :: 
L I V E B O X
 :: Livebox Inventel & Livebox Fashion :: Firmware - Inventel
-
Sauter vers: